Oplossing: .NET Framework 4.7 wordt niet ondersteund op dit besturingssysteem

Advies: Klik Hier Om Windows Fouten En Prestaties Te Optimaliseren Systeem Te Repareren

.Net Framework is een programmeerinfrastructuur geïntroduceerd door Microsoft. U hebt .Net Framework nodig om verschillende applicaties en services uit te voeren. De meeste toepassingen die .Net Framework vereisen, worden ook geleverd met de installatiebestanden. Het wordt dus automatisch op uw systeem geïnstalleerd wanneer u een toepassing installeert. Maar mogelijk ziet u een foutmelding ".NET Framework 4.7 wordt niet ondersteund op dit besturingssysteem" bij het installeren van een toepassing. Deze fout voorkomt dat u de toepassing met succes installeert. U ziet deze fout mogelijk wanneer u probeert .Net Framework te installeren als een zelfstandige toepassing / service.

De reden waarom deze fout optreedt is dezelfde als vermeld in het foutbericht. Hoewel .Net Framework wordt ondersteund op Windows 10, maar het is niet compatibel met alle versies van Windows 10. Dus als u dit bericht ziet, is de meest waarschijnlijke oorzaak van deze fout dat u een Windows 10-versie gebruikt die is niet compatibel met het .Net Framework.

Methode 1: Update Windows 10

De enige oplossing voor dit probleem is om uw Windows 10 eenvoudig bij te werken. Het wordt aangeraden om te controleren op Windows Updates, zelfs als u de nieuwste versie van Windows 10 gebruikt. Aangezien het probleem wordt veroorzaakt door een incompatibel besturingssysteem, installeert u alle beschikbare Windows 10 updates zullen het probleem waarschijnlijk oplossen. U kunt ook de exacte versie van uw Windows 10 en de vereiste versie van .Net Framework controleren door de onderstaande stappen te volgen.

  1. Houd de Windows-toets ingedrukt en druk op R
  2. Typ winver en druk op Enter

  1. Uw versie moet in het nieuw geopende venster worden vermeld. Het nummer achter de versie (op de tweede regel) is uw versienummer. Het nummer moet 1507 of 1709 zijn. De eerste 2 cijfers zijn het jaar en de tweede 2 staat voor de maand. Dus als u een 1709-versie hebt, betekent dit dat u een versie gebruikt die is uitgebracht in september 2017

  1. Nu moet u ervoor zorgen dat u de Windows 10-versie hebt die compatibel is met het .Net Framework. Klik hier en klik op de systeemvereisten

Als u het gedeelte Ondersteund besturingssysteem bekijkt, staat hier Windows 10 Anniversary Update en Windows 10 Creators-update . Omdat veel mensen niet bekend zijn met de versienummers die zijn gekoppeld aan de updates voor Jubileum en Creators, hebben we ze hieronder vermeld

  • Update van november (1511)
  • Jubileumupdate (14393)
  • Update voor makers (1703)
  • Fall Creators Update (1709)
  • Spring Creators Update (1803)

Zoals je ziet, heeft de Jubileumupdate het versienummer 14393 en de Creators Update een versie 1703. Dus als je een versie lager dan de 14393 hebt, kun je .Net Framework 4.7 niet installeren op Windows 10. Werk nu eenvoudig Windows bij en zorg ervoor dat u de nieuwste Windows 10-versie hebt en probeer het opnieuw.

Interessante Artikelen